Wordpress 4.6
[autoinstalls/wordpress.git] / wp-admin / upgrade-functions.php
1 <?php
2 /**
3  * WordPress Upgrade Functions. Old file, must not be used. Include
4  * wp-admin/includes/upgrade.php instead.
5  *
6  * @deprecated 2.5.0
7  * @package WordPress
8  * @subpackage Administration
9  */
10
11 _deprecated_file( basename(__FILE__), '2.5.0', 'wp-admin/includes/upgrade.php' );
12 require_once(ABSPATH . 'wp-admin/includes/upgrade.php');