Wordpress 4.6
[autoinstalls/wordpress.git] / wp-admin / includes / class-wp-upgrader-skins.php
1 <?php
2 /**
3  * The User Interface "Skins" for the WordPress File Upgrader
4  *
5  * @package WordPress
6  * @subpackage Upgrader
7  * @since 2.8.0
8  */
9
10 /** WP_Upgrader_Skin class */
11 require_once ABSPATH . 'wp-admin/includes/class-wp-upgrader-skin.php';
12
13 /** Plugin_Upgrader_Skin class */
14 require_once ABSPATH . 'wp-admin/includes/class-plugin-upgrader-skin.php';
15
16 /** Theme_Upgrader_Skin class */
17 require_once ABSPATH . 'wp-admin/includes/class-theme-upgrader-skin.php';
18
19 /** Bulk_Upgrader_Skin class */
20 require_once ABSPATH . 'wp-admin/includes/class-bulk-upgrader-skin.php';
21
22 /** Bulk_Plugin_Upgrader_Skin class */
23 require_once ABSPATH . 'wp-admin/includes/class-bulk-plugin-upgrader-skin.php';
24
25 /** Bulk_Theme_Upgrader_Skin class */
26 require_once ABSPATH . 'wp-admin/includes/class-bulk-theme-upgrader-skin.php';
27
28 /** Plugin_Installer_Skin class */
29 require_once ABSPATH . 'wp-admin/includes/class-plugin-installer-skin.php';
30
31 /** Theme_Installer_Skin class */
32 require_once ABSPATH . 'wp-admin/includes/class-theme-installer-skin.php';
33
34 /** Language_Pack_Upgrader_Skin class */
35 require_once ABSPATH . 'wp-admin/includes/class-language-pack-upgrader-skin.php';
36
37 /** Automatic_Upgrader_Skin class */
38 require_once ABSPATH . 'wp-admin/includes/class-automatic-upgrader-skin.php';
39
40 /** WP_Ajax_Upgrader_Skin class */
41 require_once ABSPATH . 'wp-admin/includes/class-wp-ajax-upgrader-skin.php';