WordPress 4.7
[autoinstalls/wordpress.git] / wp-includes / class-feed.php
1 <?php
2 /**
3  * Feed API
4  *
5  * @package WordPress
6  * @subpackage Feed
7  */
8
9 _deprecated_file( basename( __FILE__ ), '4.7.0', 'fetch_feed()' );
10
11 if ( ! class_exists( 'SimplePie', false ) ) {
12         require_once( ABSPATH . WPINC . '/class-simplepie.php' );
13 }
14
15 require_once( ABSPATH . WPINC . '/class-wp-feed-cache.php' );
16 require_once( ABSPATH . WPINC . '/class-wp-feed-cache-transient.php' );
17 require_once( ABSPATH . WPINC . '/class-wp-simplepie-file.php' );
18 require_once( ABSPATH . WPINC . '/class-wp-simplepie-sanitize-kses.php' );